Скайпу капец что делать?

JoyStick Man JoyStick Man
25.03.2016
Я играл с другом по скайпу и обновился на новую версию. На следующий день я зашел в скайп и мне писало: (плачущий смайлик) не удалось установить сойдинение. Зашел на один сайт и там писали что для скайпа на новой версии виндовс (у меня 8) нужен internet explorer 11. Захожу на сайт интернет експлорера 11 и выясняется что для 11 версии этого браузера нужна винда 8.1. Что мне делать обновляться (могут родители запретить) или есть все-таки версия скайп которая будет работать
Дополнено (1). Кирилл Марсаков дело в том что я установил раннею версию скайп но мои друзья сидят на новой я их не слышу, они меня. Кстати с микро все норм не в этом дело

Славик Славик
25.03.2016
Замкнутый круг прям…

Diana Goncharova Diana Goncharova
25.03.2016
Мастера на дом вызывай

Елена Степанова Елена Степанова
25.03.2016
Форматни все и переустанови скайп и винду

Кирилл Марсаков Кирилл Марсаков
25.03.2016
Скачай раннею версию скайпа, а эту удали! Ахах родители могут запретить ) я в твоем возрасте я всегда был командиром ПК


Похожие обсуждения↓